ICT

Welcome guest
Login : Register : Team list : Latest posts : Help : Login to chat

» Home » Discussion Forums » Reading Topic
» ICT V 1.0 » Troubleshooting » Email module << Older
No more pages  [1] 2  
jimlongo January 25th, 2007 19:24 GMT Print this post
Offline


Topics: 92
Replies: 259
Member


Post: #11186
PT: #1/13


sending email to a couple of groups I am getting this message


Code
Warning: E_USER_WARNING [ 512 ] Message could not be sent. Mailer Error: Language string failed to load: recipients_failedBUNCH OF VALID EMAIL ADDRESSES, mwy in ...lib/functions.php at line: 565



the string of email addresses in the error message starts about halfway through the group.  Each group contains about 100 members.  The email log indicates the email was sent to those addresses in the error message as well as everyone else in that group.

Any ideas.


Jim Longo
Wanless Tennis
Janis Ellis Paintings

WWW: http://rdiv.comPM: jimlongo
Camil January 25th, 2007 23:23 GMT Print this post
Offline


Topics: 154
Replies: 3407
Development


Post: #11189
PT: #2/13


It's possible that only one of them failed to be sent but ou got the complete list. ..Are you using sendmail or smtp?
PM: Camil
jimlongo January 26th, 2007 17:44 GMT Print this post
Offline


Topics: 92
Replies: 259
Member


Post: #11191
PT: #3/13


SMTP  

Update it is happening on all my boards now . . . any group except Administrators (which is only 2 addresses)
It is happening on groups as small as 48.


Jim Longo
Wanless Tennis
Janis Ellis Paintings

WWW: http://rdiv.comPM: jimlongo
jimlongo January 26th, 2007 17:57 GMT Print this post
Offline


Topics: 92
Replies: 259
Member


Post: #11192
PT: #4/13


I am in contact with my webhosting provider.
I think they have instituted a new policy which requires then to place the outgoing email address on a whitelist.

I will let you know the conclusion.

thanks


Jim Longo
Wanless Tennis
Janis Ellis Paintings

WWW: http://rdiv.comPM: jimlongo
jimlongo January 30th, 2007 23:23 GMT Print this post
Offline


Topics: 92
Replies: 259
Member


Post: #11193
PT: #5/13


Just as a follow up, my provider has instituted a limit of 25 emails per SMTP session.  I have checked with other major providers and nearly all of them are now placing limits on the size of groups, or number per hour of emails that they will allow.  
This could severely limit the effectiveness of any large mail lists from any forum software.

Of course they have done this to limit spammers who are using their networks, so it is understandable in a way.

As for me i have decided to use EZMLM which my provider offers for the purposes of email lists to my forum groups.  

Kinda sucks, but you can see that email is really being hampered by spammers.



Jim Longo
Wanless Tennis
Janis Ellis Paintings

WWW: http://rdiv.comPM: jimlongo
Camil January 31st, 2007 23:38 GMT Print this post
Offline


Topics: 154
Replies: 3407
Development


Post: #11194
PT: #6/13


Our code can be modified to take that into account.  I will look things up and see what can be done... No promisses on the timetable tough...
PM: Camil
jimlongo February 01st, 2007 00:43 GMT Print this post
Offline


Topics: 92
Replies: 259
Member


Post: #11195
PT: #7/13


That would be great if you can, because even though I can overcome the broadcast mail problem, this policy makes New forums (which I would like to rely heavily on) quite obsolete.

thanks,
jim




Jim Longo
Wanless Tennis
Janis Ellis Paintings

WWW: http://rdiv.comPM: jimlongo
CHOPPER February 01st, 2007 09:56 GMT Print this post
Offline


Topics: 71
Replies: 409
Member


Post: #11196
PT: #8/13



Quoted from: Camil, January 31st, 2007 23:38 GMT
Our code can be modified to take that into account.  I will look things up and see what can be done... No promisses on the timetable tough...


So then it would be admin selectable on how many emails are sent at a time, depending on the hosts limits I take it?
PM: CHOPPER
Camil February 01st, 2007 21:19 GMT Print this post
Offline


Topics: 154
Replies: 3407
Development


Post: #11197
PT: #9/13


Yes.  

The modifications need to be done in the functions.php module. It's not hard to do but another release is needed before it's implemented. It will also add some overhead to the system tough...
PM: Camil
Sava November 01st, 2008 14:46 GMT Print this post
Offline

Montreal Madness
Topics: 30
Replies: 135
Member


Post: #11926
PT: #10/13
This message was edited by Sava on November 01st, 2008 14:51 GMT

I'm also getting this error message.

I've tried:
- SENDMAIL. The return msg is "successfully", however no email was really sent. However, using "email this member" from Profile View would work (??)  

- SMTP (localhost), this message appears.


I just had to use the Send Email feature from my Ikonboard to broadcast the message, and it worked.  

From my phpinfo, these are the only lines regarding the 2 methods:


Code

sendmail_from   no value   no value
sendmail_path   /usr/sbin/sendmail -t -i   /usr/sbin/sendmail -t -i



SMTP   localhost   localhost
smtp_port   25   25



PS: If it helps any, I'm on my own VPS server. Perhaps there's some service I need to start?

Please help,


Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101225 Firefox/3.6.13 (Swiftfox)
PM: Sava
No more pages  [1] 2  
Posts in this thread ( 13 )

[ Subscriptions disabled ] [ Print Topic :: Print page]

» Home » Discussion Forums » Reading Topic


5 users online [ 5 guests, 0 members, 0 Anonymous Members ] in the last 15 minutes
[Online list]
© ICT - Infinite Core Technologies 2002-2006 All Rights Reserved
Driven by ICT - Infinite Core Technologies
Privacy Policy